Reply
Views: 8116 | Replies: 21
[ Other ] i want to report someone using BOT program

 [

Copy Link

]

  • Registered: 2017-07-24
  • Topics: 12
  • Posts: 111
On 2018-10-11 14:26:01Show this Author OnlyDescending Order
1# Go To

i have this someone using bot program everyday , i usually have no problem , but today i tried plunder him , and i realize that he not just using bot for auto. when in battle i believe, if my understanding of the game work correct , his client of the game not load the animation of the character , making the battle goes too next turn on the server side while on my client side still playing animation for the attack. i tried to get screenshot of the battle as much as i can , here it is.

-i lose 1 turn of skill in the image, i use kushina and bee in round 2 , but because on server side the battle already goes to round 3 , my kushina still waiting.
-his minato on position 2 , attacking my kushina while she prompting skill

Screenshot (257)

-even after my kurenai attack on pos 4 , my kushina still not using it

Screenshot (258)

-and look her , on round 4 i use my bee skill , look in next picture
Screenshot (259)

-still not using it

https://drive.google.com/open?id=1btlcjP9r_BkHuwAs6FClaiH_M4DDlO8V

-and look , my main healing first -_-
-the battle is already over btw , you can see in the chat system , i won , but on my client side , still playing battle animation , not catching up

https://drive.google.com/open?id=1eB_4MnLZxi2qNJlIE14ZKwha0XNPziL5

-and my bee still not using the skill , well because the battle already over

https://drive.google.com/open?id=1ln2Hjx-37aWqzgIgwjz7Pve0fUvVHFAf

-still fighting shisui , because ~~~~

Screenshot (263)

his IGN is : Sagami
server : 637 HK
i have no problem him using bot , but this is nuts

edit : broke your water marking system while uploading image -_-




This post was last edited by etrana on 2018-10-11 14:26:01.
  • Registered: 2017-07-24
  • Topics: 12
  • Posts: 111
On 2018-10-11 14:03:36Show this Author Only
2#

--




This post was last edited by etrana on 2018-10-11 14:16:18.
  • Registered: 2018-07-19
  • Topics: 17
  • Posts: 104
On 2018-10-11 15:35:32Show this Author Only
3#

in my opinion this is just a mere your bad connection or your opponent, regardless how its animated or delayed or lag. what is count the real data on the server not on your local machine. and pretty sure nothing to do with a bot.


  • Registered: 2017-07-24
  • Topics: 12
  • Posts: 111
On 2018-10-11 19:29:56Show this Author Only
4#
  • Unoob On 2018-10-11 15:35:32
  • in my opinion this is just a mere your bad connection or your opponent, regardless how its animated or delayed or lag. what is count the real data on the server not on your local machine. and pretty sure nothing to do with a bot.


nope , if its my connection , i would be disconnected like usual , you know orochimaru attack messege , AND if my connection really is the problem , my client would not getting any data from server which would make the battle stop on my client , you understand ?? like stuck in turn , not going to next turn ??

  • Registered: 2017-07-24
  • Topics: 12
  • Posts: 111
On 2018-10-11 19:33:34Show this Author Only
5#

and this guy already known in the server for using bot program , i hope you investigate him oas team.

  • Registered: 2017-07-24
  • Topics: 120
  • Posts: 2160
On 2018-10-11 20:09:14Show this Author Only
6#
  • etrana On 2018-10-11 19:29:56
  • nope , if its my connection , i would be disconnected like usual , you know orochimaru attack messege , AND if my connection really is the problem , my client would not getting any data from server which would make the battle stop on my client , you understand ?? like stuck in turn , not going to next turn ??

That depends of how bad connection get- you might just lag enough to have problems with proceeding skills in battle and being "behind" the opponent in battle- but not enough to disconnect from game.

Example- sometimes I get lag during nine-tails invasion battle- I don't get dc but speed of movements seem like x1 when it's set to x2.

  • Registered: 2017-07-24
  • Topics: 12
  • Posts: 111
On 2018-10-11 20:30:53Show this Author Only
7#
  • Tiami On 2018-10-11 20:09:14
  • That depends of how bad connection get- you might just lag enough to have problems with proceeding skills in battle and being "behind" the opponent in battle- but not enough to disconnect from game.

    Example- sometimes I get lag during nine-tails invasion battle- I don't get dc but speed of movements seem like x1 when it's set to x2.

there is no "lag enough" even if lag skill would only delay not until the next turn , im using "prompt" skill and my kurenai attacking out of order where prompt skill should be executed first means the game already proceding in the server side ahead of my client, if my connection have problem either the battle stuck on my client because im not getting data from server , or im getting disconnected.
i believe there is no "LAG ENOUGH" , and in ninetail , its you and server only. different in Player vs Player where you and enemy and the server sync each other where in this case the enemy can preceed the battle much faster to the next round because his client not playing any animation.
and im stuck seeing animation in turn 2 where the battle in server side already on god knows what round it is.

  • Registered: 2018-05-20
  • Topics: 6
  • Posts: 28
On 2018-10-11 20:44:40Show this Author Only
8#

me and my freind had the same problem in DB couple of weeks back we lost bcs of those delays for sure they were cheating.. i hope oasis look into this.

  • Registered: 2018-08-24
  • Topics: 8
  • Posts: 37
On 2018-10-11 20:55:41Show this Author Only
9#

do you see this thing above the auto combat icon ? it means you have bad connection, so the skills will delaye

Screenshot_24

  • Registered: 2017-07-24
  • Topics: 12
  • Posts: 111
On 2018-10-11 21:03:32Show this Author Only
10#
  • superman1234 On 2018-10-11 20:55:41
  • do you see this thing above the auto combat icon ? it means you have bad connection, so the skills will delaye

    Screenshot_24

my connection is fine , i know when my connection is bad or not , i would not making this thread if that the case.

  • Registered: 2017-07-24
  • Topics: 120
  • Posts: 2160
On 2018-10-11 21:18:29Show this Author Only
11#
  • etrana On 2018-10-11 21:03:32
  • my connection is fine , i know when my connection is bad or not , i would not making this thread if that the case.

That thing showed above tells otherwise - connection between you and your opponent is bad and it's the cause of problems. That icon shows only when there's connection problem.

  • Registered: 2017-07-24
  • Topics: 12
  • Posts: 111
On 2018-10-11 21:27:53Show this Author Only
12#
  • Tiami On 2018-10-11 21:18:29
  • That thing showed above tells otherwise - connection between you and your opponent is bad and it's the cause of problems. That icon shows only when there's connection problem.

thats not mine .

  • Registered: 2017-07-24
  • Topics: 12
  • Posts: 111
On 2018-10-11 21:29:47Show this Author Only
13#

i have full ping if you guys see in my screenshot , its above the auto battle *on if you're not paying attention

  • Registered: 2017-07-24
  • Topics: 120
  • Posts: 2160
On 2018-10-11 21:48:34Show this Author Only
14#
  • etrana On 2018-10-11 21:27:53
  • thats not mine .

Its showing on your screenshots too.

  • Registered: 2018-08-24
  • Topics: 8
  • Posts: 37
On 2018-10-12 00:20:51Show this Author Only
15#
  • etrana On 2018-10-11 21:29:47
  • i have full ping if you guys see in my screenshot , its above the auto battle *on if you're not paying attention

this icon appear only when your connection is slow, and it appeared in your screenshots

  • Registered: 2017-12-12
  • Topics: 0
  • Posts: 27
On 2018-10-12 03:27:02Show this Author Only
16#

yeah, they are right. the connection between you and your enemy is bad. idk which connection, you, your enemy, or both. but, that icon appeared when your connection is bad

  • Registered: 2017-09-11
  • Topics: 0
  • Posts: 2
On 2018-10-14 01:23:35Show this Author Only
17#
Note: Sorry,the post does not exist or has been deleted
  • Registered: 2017-07-24
  • Topics: 18
  • Posts: 81
On 2018-10-14 06:20:35Show this Author Only
18#
  • etrana On 2018-10-11 14:03:36
  • --

I could say a similar thing about my tendo. My tendo can activate its skill but its that slow to do its skill that sometimes my other ninjas do their skills before he does. Im not saying that this person you say is using a bot isnt affecting your battle. Im just saying that maybe your kushina is just like my Tendo. glad you dont mind people using bots. I personally cant stand people that do this. it just ruins the joy of playing for all. Hope your post is taken notice of and the issue dealt with. We need to rid stuff like this from the game. Good luck

  • Registered: 2017-07-24
  • Topics: 18
  • Posts: 81
On 2018-10-14 06:27:05Show this Author Only
19#
  • etrana On 2018-10-11 19:29:56
  • nope , if its my connection , i would be disconnected like usual , you know orochimaru attack messege , AND if my connection really is the problem , my client would not getting any data from server which would make the battle stop on my client , you understand ?? like stuck in turn , not going to next turn ??

A bad connection dont necessarily mean a crash/DC. sometimes your connection might be slower or the person your battling with or against might have a slower connection which might result in your battle being delayed and showing you still in battle even though the battle has actually ended. This happens to me. not sure whats actually happening to you here but just consider that maybe due to some kind of connection issue either from your end or their end

  • Registered: 2017-07-24
  • Topics: 120
  • Posts: 2160
On 2018-10-14 06:42:12Show this Author Only
20#
  • random1 On 2018-10-14 06:20:35
  • I could say a similar thing about my tendo. My tendo can activate its skill but its that slow to do its skill that sometimes my other ninjas do their skills before he does. Im not saying that this person you say is using a bot isnt affecting your battle. Im just saying that maybe your kushina is just like my Tendo. glad you dont mind people using bots. I personally cant stand people that do this. it just ruins the joy of playing for all. Hope your post is taken notice of and the issue dealt with. We need to rid stuff like this from the game. Good luck

Note that Tendo's mystery is non-prompt skills- means he can't cast it right away when you click it- he will cast when it's his turn to do standard. So if you will click it after he already did his standard- he won't cast it this round- but next one and also only when it's his turn.


And small additional note- when ninja had his mystery cool down refreshed- but already cast it once in current round- he won't do it again- it will be proceeded to next round. Example- Kushina attack with mystery- get hit enough by enemies to reset cool down- still need to wait for next round to cast again even if you c*ready click it and icon will appear above her.


And again- yes, connection can be bad for various reasons and can be causing some issues with casting/speed of battle/delays- I did run a test- left game window in background with other one active on front- which usually cause delays and even dc for me- and was doing wanted missions on auto with someone- after some time- my game got "stuck" at one round of battle while my team partner already finished that battle and was on way for another fight. After some time it finally proceeded rest of battle for me and I could continue playing without dc.


So yes- there can be JUST ENOUGH connection problems between players or on line player-server to cause problems with skills/rounds of battles.

Reply
Quicky Post
Reply

Log in in order to Post. | Register