Reply
Views: 433 | Replies: 8
[ Bugs ] Honor box index error

 [

Copy Link

]

  • Registered: 2017-07-24
  • Topics: 12
  • Posts: 85
On 2022-03-11 21:34:53Show this Author OnlyDescending Order
1# Go To

Honor box is not usable, that error appears everytime i go to that interface. Also when i dragged my winter trophy there it disappeared. Already sent a report tonarutoen_support@oasgames.com but got no response.


screen2




This post was last edited by kja12 on 2022-03-11 21:34:53.
  • Registered: 2017-07-24
  • Topics: 12
  • Posts: 2128
  • Moderator
On 2022-03-12 11:41:24Show this Author Only
2#

Hello, please try clearing the client cache and see if you still experience this error.

  • Registered: 2017-07-24
  • Topics: 12
  • Posts: 85
On 2022-03-13 11:08:56Show this Author Only
3#

Already tried clearing cache and reinstalling, doesn't help

  • Registered: 2017-07-24
  • Topics: 12
  • Posts: 2128
  • Moderator
On 2022-03-14 14:40:41Show this Author Only
4#

Okay, the only other thing you can try to get this fixed, would be to go through CS via a ticket.

https://support-center.oasgames.com/

  • Registered: 2022-03-14
  • Topics: 0
  • Posts: 1
On 2022-03-14 20:50:41Show this Author Only
5#
Note: Sorry,the post does not exist or has been deleted
  • Registered: 2017-07-24
  • Topics: 12
  • Posts: 85
On 2022-03-27 21:15:54Show this Author Only
6#

As i said, cs asked me to send mail. And nobody responds to the mail. So in the end i lost my crystal trophy + the trophy system is broken for me

  • Registered: 2017-07-24
  • Topics: 12
  • Posts: 2128
  • Moderator
On 2022-03-28 16:00:18Show this Author Only
7#

Did you create a CS ticket, or did you solely send an email?

  • Registered: 2017-07-24
  • Topics: 12
  • Posts: 85
On 2022-03-29 22:29:19Show this Author Only
8#

I created a cs ticket and posted a screenshot there. They closed it and told me to send screenshot + log as email which i did. But nobody responded.


Also i tested it on another PC and its the same. However on another account everything works fine, so its an account issue




This post was last edited by kja12 on 2022-03-29 22:30:13.
Reply
Quicky Post
Reply

Log in in order to Post. | Register