Reply
Views: 260 | Replies: 6
[ Bugs ] Unable to load game on multiple browsers

 [

Copy Link

]

  • Registered: 2017-07-24
  • Topics: 2
  • Posts: 0
On 2020-10-12 23:12:47Show this Author OnlyDescending Order
1# Go To

The game loads upto 54% and then I get a message like flash/hud/activitydashboard.swf Loading failure.

The game continues to load upto 100% and then I face a black screen. Tried updating flash version, and also did the TLS settings but no use

  • Registered: 2019-05-14
  • Topics: 0
  • Posts: 1
On 2020-10-13 03:22:47Show this Author Only
2#

Same here

  • Registered: 2017-07-24
  • Topics: 0
  • Posts: 47
On 2020-10-13 03:43:33Show this Author Only
3#

Hello guys

Please try clearing your browser's history and cache. After the first step, please refresh the game and try again. You c*so try clearing your DNS-cache and the cache of the launcher browser. To clear the DNS-cache, open a Command prompt ("Windows" key + "R" key and inside the new window enter "cmd") and, inside the command, type "ipconfig /flushdns". The cache of the Mini-Client can be cleared by using the *on "Game Doctor".

  • Registered: 2017-07-24
  • Topics: 0
  • Posts: 548
  • Moderator
On 2020-10-13 08:38:08Show this Author Only
4#

Hello,
Have you tried using an older version of Chrome or Firefox yet?
Thanks!

  • Registered: 2021-01-14
  • Topics: 0
  • Posts: 2
On 2021-01-14 17:17:22Show this Author Only
5#

Similar problem happened to me.

  • Registered: 2021-01-14
  • Topics: 0
  • Posts: 2
On 2021-01-18 12:49:06Show this Author Only
6#
Note: Sorry,the post does not exist or has been deleted
Reply
Quicky Post
Reply

Log in in order to Post. | Register