Reply
Views: 431 | Replies: 12
[ Bugs ] game login error

 [

Copy Link

]

  • Registered: 2018-10-18
  • Topics: 1
  • Posts: 115
On 2020-09-05 02:47:59Show this Author OnlyDescending Order
1# Go To

good evening....

lately the game is experiencing critical errors...and i am here to report and an issue that i did encounter and i am not sure if there is other players having this problem like my case...


the problem is that there is no chance to log in the game due to an error that prevents the game loading screen from connecting to the game platform to receive the data i think...

now according to the problem i can provide screen shots in order to explain how and when it happens...


NarutoOnline200904212414

the problem is here... down it says loading game login . but then it gives a dead black screen without anything to view...i think there is a failure to receive the information or the data about the game...

NarutoOnline200904212421

this is the black screen i get after the previous screen shot i did provide...its just a black screen and nothing load even if i did wait for a while....

i also did try the suggested methods written by the moderator daiske to solve such errors but unfortunately it didnt work...and this problem occurs on both browser use and on the mini client .. i think this error is a different case..


(note) this error date is 1 day so far for me.... i cant log in at all through the PC but when i did try to use puffin browser it can access the game through the mobile use


i wonder if anyone is having the same problem like my case ?


sorry to take your time on this...and thank you so much for looking after it


wish for everyone a beautiful day




This post was last edited by dusk of soul on 2020-09-05 02:47:59.
  • Registered: 2017-07-24
  • Topics: 16
  • Posts: 19
On 2020-09-05 12:39:31Show this Author Only
2#

Yes, I have the same problem on multiple browsers and PC's some of which have never run the game before and have logged a report for it.

Have heard nothing for weeks.

The only thing I found that would run the game was an ancient copy of IE5 on a friends PC with which I transferred group leadership and bade my group mates farewell until Oasis update their files.

This is probably not happening as they need to change this game over to a whole new system by the end of the year when flash ends, so hopefully if they succeed in doing this will be able to play again next year.

  • Registered: 2017-07-24
  • Topics: 6
  • Posts: 981
  • Moderator
On 2020-09-05 13:38:23Show this Author Only
3#

Hello, have you tried clearing cache and flushing DNS as well? This could possibly be an issue that could be resolved by using a VPN.

  • Registered: 2018-10-18
  • Topics: 1
  • Posts: 115
On 2020-09-05 17:05:04Show this Author Only
4#
  • Bob the Ninja On 2020-09-05 12:39:31
  • Yes, I have the same problem on multiple browsers and PC's some of which have never run the game before and have logged a report for it.

    Have heard nothing for weeks.

    The only thing I found that would run the game was an ancient copy of IE5 on a friends PC with which I transferred group leadership and bade my group mates farewell until Oasis update their files.

    This is probably not happening as they need to change this game over to a whole new system by the end of the year when flash ends, so hopefully if they succeed in doing this will be able to play again next year.

arara i see...this will be a major problem till the next year....i also hope that there will be a way to solve this problem since it can be critical due to how it can stop players from having the access into the game

  • Registered: 2018-10-18
  • Topics: 1
  • Posts: 115
On 2020-09-05 17:09:17Show this Author Only
5#
  • tylermotoki On 2020-09-05 13:38:23
  • Hello, have you tried clearing cache and flushing DNS as well? This could possibly be an issue that could be resolved by using a VPN.

unfortunately i did try such methods but the result was negative...currently puffin can. allow access to the game other wise there is no chance at all


sorry for taking your time on this and thank you for your suggestions on this problem




This post was last edited by dusk of soul on 2020-09-05 17:09:51.
  • Registered: 2017-07-24
  • Topics: 3
  • Posts: 5
On 2020-09-07 04:49:46Show this Author Only
6#

go to chrome://flags/ and disable Enforce deprecation of legacy TLS versions




This post was last edited by Saidhassan64 on 2020-09-07 04:50:26.
  • Registered: 2018-10-18
  • Topics: 1
  • Posts: 115
On 2020-09-07 07:00:05Show this Author Only
7#
  • Saidhassan64 On 2020-09-07 04:49:46
  • go to chrome://flags/ and disable Enforce deprecation of legacy TLS versions

i did all the suggestions as i said above...but nothing good comes unfortunately

  • Registered: 2018-10-18
  • Topics: 1
  • Posts: 115
On 2020-09-07 07:07:27Show this Author Only
8#

thank you for not closing the topic....i have a small update about this error report..


lately i did try to log in new servers and the result was negative...but my test was going on NY servers...today i did try to log in on a new server at the HK section and the result was positive...


Official Naruto MMORPG Game200907014352

the game loading screen starts to load the data as it should be...no errors so far and it going well

Official Naruto MMORPG Game200907014439

Official Naruto MMORPG Game200907014605

in game experience is going well too....so i assume there is something wrong in the NY servers platform ?...i did try to access new servers in the NY and it still gives a black screen but HK loads the game as it should be... take note that my test was on both browser and mini client for both HK servers and NY servers by using the same account and this was the result....


another test at an UK server....

NarutoOnline200907022657

NarutoOnline200907022804

not a new server for me but i can still access it...unlike the NY server..i did this test on browser and mini client as well with the same account




This post was last edited by dusk of soul on 2020-09-07 07:37:12.
  • Registered: 2017-07-24
  • Topics: 3
  • Posts: 5
On 2020-09-07 11:08:26Show this Author Only
9#

what device or you on first

  • Registered: 2017-07-24
  • Topics: 6
  • Posts: 981
  • Moderator
On 2020-09-07 12:08:46Show this Author Only
10#

Have you tried logging in with a VPN?

  • Registered: 2018-10-18
  • Topics: 1
  • Posts: 115
On 2020-09-08 04:13:34Show this Author Only
11#
  • tylermotoki On 2020-09-07 12:08:46
  • Have you tried logging in with a VPN?

i did test the VPN and it can barely open the loading screen.....not the best for gaming experience since everything becomes slow


an NY server which its my original server...it starts to load the screen ( around 20 minutes or so to reach 50% load only )

NarutoOnline200907230804

so i think this clears the problem...i am banned lol or something like this since it does allow me to access the NY servers through the VPN but not by a normal use

yet VPN cant be this good for playing everything is slower and can barely do anything...


thank you so much for your time and your efforts to look into this problem...


  • Registered: 2017-07-24
  • Topics: 6
  • Posts: 981
  • Moderator
On 2020-09-09 10:30:10Show this Author Only
12#

If logging in through puffin or VPN solves the issue, try resetting your router, otherwise, the issue resides with your ISP. The issue with the VPN is that it will slow down your internet speeds a large amount, but it helps to solve where the issue resides.

Reply
Quicky Post
Reply

Log in in order to Post. | Register