Reply
Views: 1672 | Replies: 7
[ Bugs ] Unable to play.

 [

Copy Link

]

  • Registered: 2017-07-24
  • Topics: 11
  • Posts: 967
On 2019-10-01 02:34:55Show this Author OnlyDescending Order
1# Go To

yyyy



Is this issue going to be only today or going to be fixed, or you going to release more ninjas, instead of fixing bugs.



P.S: Dont bother teaching me what to do, i know it's on your side, it's not on mine, as i usually got strong internet.


  • Registered: 2017-07-24
  • Topics: 10
  • Posts: 1407
  • Moderator
On 2019-10-01 02:39:10Show this Author Only
2#

Things seem to be operating well on our side, so please clear your cache and flush your DNS, then try to log back in, this should help you out.

  • Registered: 2017-07-24
  • Topics: 11
  • Posts: 967
On 2019-10-01 02:49:19Show this Author Only
3#
  • tylermotoki On 2019-10-01 02:39:10
  • Things seem to be operating well on our side, so please clear your cache and flush your DNS, then try to log back in, this should help you out.

didnt u see what i said....i just did that, it's not on my side.

  • Registered: 2017-07-24
  • Topics: 10
  • Posts: 1407
  • Moderator
On 2019-10-01 08:44:19Show this Author Only
4#

Are you having issues with any other systems? Or is it solely Matsuri?

  • Registered: 2017-07-24
  • Topics: 11
  • Posts: 967
On 2019-10-01 16:15:25Show this Author Only
5#
  • tylermotoki On 2019-10-01 08:44:19
  • Are you having issues with any other systems? Or is it solely Matsuri?

im having issues in every mode, from survival, through arena, and just simply by clicking on an icon ingame, it's a packet loss issue im sure of it, but it happens only in your game, not any other online game i play.



P.S: dont bother with this post anymore, i have quit the game.




This post was last edited by UchihaShay on 2019-10-01 20:28:55.
  • Registered: 2018-01-03
  • Topics: 1
  • Posts: 2
On 2019-10-01 22:40:52Show this Author Only
6#
  • UchihaShay On 2019-10-01 16:15:25
  • im having issues in every mode, from survival, through arena, and just simply by clicking on an icon ingame, it's a packet loss issue im sure of it, but it happens only in your game, not any other online game i play.



    P.S: dont bother with this post anymore, i have quit the game.

Note: Sorry,the post does not exist or has been deleted
  • Registered: 2017-07-24
  • Topics: 10
  • Posts: 1407
  • Moderator
On 2019-10-02 01:35:37Show this Author Only
7#

If you are still around, or if anyone else is experiencing this issue, please try changing your DNS server, Rinzler posted a nice tutorial regarding this on the News section of the forum. Also, regarding buying, selling, sharing, or trading of accounts, please read the link below.


https://forum-narutoen.oasgames.com/page/show-post-32694-1.html

Reply
Quicky Post
Reply

Log in in order to Post. | Register