Reply
Views: 856 | Replies: 8
[ Other ] Help Pls

 [

Copy Link

]

  • Registered: 2019-08-26
  • Topics: 1
  • Posts: 3
On 2019-09-01 23:13:46Show this Author OnlyDescending Order
1# Go To

hi i have a problem. I have to top up to make an emblem but when I top up from 50 he tells me that the operation has been completed but when I go on the game the ingots have not been accredited ... I checked and the server is right and inside the card I have an amount of 100 .... can you help me?

  • Registered: 2017-07-24
  • Topics: 13
  • Posts: 464
On 2019-09-02 06:17:39Show this Author Only
2#

There are issues sometimes where Recharges don't show up immediately. Usually they fix themselves within a few hours. (I think something holds up the process in their server.) If you don't get your ingots within a couple of hours, then contact CS directly and submit an ticket. They will be able to fix it for you.

  • Registered: 2017-07-24
  • Topics: 7
  • Posts: 1085
  • Moderator
On 2019-09-02 13:26:56Show this Author Only
3#

Just in case you need help finding CS, it can be found here:

https://support-center.oasgames.com/?lang=en-us

  • Registered: 2019-08-26
  • Topics: 1
  • Posts: 3
On 2019-09-02 22:54:55Show this Author Only
4#
  • Takosabi On 2019-09-02 06:17:39
  • There are issues sometimes where Recharges don't show up immediately. Usually they fix themselves within a few hours. (I think something holds up the process in their server.) If you don't get your ingots within a couple of hours, then contact CS directly and submit an ticket. They will be able to fix it for you.

when I do to reload after choosing the right server option in this case s1332 Enchanting and choosing the amount of 50 proceed and give the confirmation after entering the 3 code numbers required for the card. Then he enters a white page with blue lettering where he tells me The operation was completed and the payment successful. Please refer to the payment receipt for details. After deducting the amount, items usually arrive in the account within a few minutes! .... I waited for more than 24 hours and then tried to call the bank but it tells me that no money has been deducted .... how can I to solve this problem ??? since I want to shopp the jonin emblem at all costs?

  • Registered: 2019-08-26
  • Topics: 1
  • Posts: 3
On 2019-09-02 23:53:28Show this Author Only
5#

dude this is my ticket


once I go to the page to reload and choose the amount after having correctly chosen the server to reload and then having put the 3-digit card code, it sends me on a blank page with blue writing that says: The operation was completed and the payment successful. Please refer to the payment receipt for details. After deducting the amount, items usually arrive in the account within a few minutes! I have waited more than 24 hours and by calling the bank they replied that the money had not been deducted.
I want to clarify that the money inside the card I checked and I am there to make the payment and this thing is strange because on another server always English s1316 Charm the reload had accepted me (always refill from 50)




this is the answer


Dear Player,

Thank you for contacting us.

We are sorry to hear you are encountering problems but we have checked our systems & everything is fine.

What we recommend is trying a different payment provider.

Thank you for your understanding.

Best Regards,
Naruto Online Support Team

  • Registered: 2017-07-24
  • Topics: 7
  • Posts: 1085
  • Moderator
On 2019-09-03 13:47:18Show this Author Only
6#

I used to use PayPal, just for ease across all websites, you could always create a PayPal account for your card and try that way.

  • Registered: 2019-08-26
  • Topics: 1
  • Posts: 3
On 2019-09-04 03:53:35Show this Author Only
7#
  • tylermotoki On 2019-09-03 13:47:18
  • I used to use PayPal, just for ease across all websites, you could always create a PayPal account for your card and try that way.

you're normal? I have already explained that on another server that is always English the 50 reload is worked without problem and moreover in the s1332 server the 0.99 reloads takes them but only those

  • Registered: 2017-07-24
  • Topics: 9
  • Posts: 452
  • Moderator
On 2019-09-06 02:18:14Show this Author Only
8#

As has been explained to you it can sometimes take some time before ingots appear in your account and if your bank is stating that money has not been deducted then your payment did not go through and you will not receive the ingots. Regardless of if it works on another server there is only 2 possible solutions, the best being to use another method to recharge or you could attempt a different amount.

Reply
Quicky Post
Reply

Log in in order to Post. | Register