Views: 2765 | Replies: 4
[ Bugs ] Can't log in the homepage through browser using Facebook instant *on


Copy Link


  • Registered: 2017-07-24
  • Topics: 26
  • Posts: 290
On 2018-05-24 07:41:43Show All PostsDescending Order
1# Go To

Like title says, I can't log in the homepage using the method since beginning of when I created account, it was year and ~7 months + ago.

I am using mini-client to play the game, but account was created when at first I played a couple of times through the facebook, then I downloaded mini-client and used ever since.

The only way I can get in is to open mini-client, press home *on on the right above corner, etc.

I tend to log in homepage through browser just by pressing facebook *on and it instantly logged in, but now...I press it and nothing happens.

I wrote to support and person gave me the option to bind account, but I refused, plus, the link the person gave me requires to log in, but I couldn't because there the same *on doesn't work, since I use facebook account to log in, so I told him that as well, and he was "grateful" for the response and will send it to the team to "investigate" or "check it out", or whatever else.

A week has passed and it still doesn't work...a simple thing doesn't work, yet it's the only problem I have since on any other webpage on the internet the auto log-in just works fine, so there is no problem at my end. Cache has been cleared few times over the time, and other stuff cleaned.

I just want to know what's the problem, and whether or not it is being looked at, or whether or not anyone else have had this problem.


This post was last edited by smaddeus on 2018-05-24 07:41:43.
  • Registered: 2017-07-24
  • Topics: 26
  • Posts: 290
On 2018-06-01 05:45:38Show All Posts
  • Tobei On 2018-05-26 15:15:33
  • Hey

    Have you tried logging in on multiple browsers?

    Sometimes, it can be an issue with the browser you're currently using.

    Try a different one and let me know the results.

Tried on a quick on MS Edge, it works there. I didn't tried Chrome because I have to install it, so Edge is something that is still left from the OS installation day.
So if it's with Mozilla, what can be done? Because I have cleaned cache multiple times, and I have been using Mozilla since ever, and it was all fine without any change until one day it didn't responded anymore by pressing that facebook *on.

P.S. I tend to clean with CCleaner.

This post was last edited by smaddeus on 2018-06-01 05:46:16.
  • Registered: 2017-07-24
  • Topics: 26
  • Posts: 290
On 2018-06-27 18:56:53Show All Posts

No solution nor answer was provided. Sad sad.

Anyhow...I fund a solution. Firefox has a protection stuff against Facebook tracking which disables for some reason all the "Log in with Facebook" *ons on all the sites.
What I did was this.
It basically tells to click off the protection of the site and then the *on works again.

Quicky Post

Log in in order to Post. | Register