Reply
Views: 1749 | Replies: 5
[ Bugs ] forum event not giving reward

 [

Copy Link

]

  • Registered: 2017-07-24
  • Topics: 34
  • Posts: 455
On 2017-07-21 15:37:33Show this Author OnlyDescending Order
1# Go To
for some reason after going trough the anniversary event on the forum and getting my code, this is the message i get when i try to redeem it in game

https://image.prntscr.com/image/ue3buJAHRUSlJMUTVgHCgg.png

no rewards what so ever
guess this is another lie

https://image.prntscr.com/image/VWXm4mxZRIOP2hHloKj4ow.png
  • Registered: 2017-07-24
  • Topics: 4
  • Posts: 338
On 2017-07-21 15:40:53Show this Author Only
2#
did you already redeem it before?
  • Registered: 2017-07-24
  • Topics: 34
  • Posts: 455
On 2017-07-21 16:10:09Show this Author Only
3#
  • Syldor On 2017-07-21 15:40:53
  • did you already redeem it before?
really that is your question?

of course not, i took awereness of the event via discord and participated just to be met with the no rewards text.

very disappointing.
  • Registered: 2017-07-24
  • Topics: 105
  • Posts: 9
  • Moderator
On 2017-07-21 16:15:43Show this Author Only
4#
Hello, you may received the same code with other players (click redeem at the same time with another player), please submit a ticket to our Oasis CS System to change another one after we checked out that you didn't receive the reward.
  • Registered: 2017-07-24
  • Topics: 58
  • Posts: 1237
On 2017-07-27 06:53:59Show this Author Only
5#
Note: Sorry,the post does not exist or has been deleted
Reply
Quicky Post
Reply

Log in in order to Post. | Register